<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-us" lang="en-us">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.wintertexantimes.com/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html">
<meta name="author" content="Administrator">
<meta name="generator" content="Joomla! - Open Source Content Management">
<title>Texas Butterfly Festival takes flight Nov. 4-7 in Mission</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon">
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css">
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/gantry-core.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/joomla-core.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/main-light.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/accent.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/utilities.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/responsive.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/typography.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/demo-styles.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/template.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/fusionmenu.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/css/rt_voxel_responsive-custom.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/roksprocket/layouts/mosaic/themes/default/mosaic.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_rokweather/rokweather.css" rel="stylesheet" type="text/css">
<link href="/templates/rt_voxel_responsive/roksprocket/layouts/lists/themes/default/lists.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_responsivebannerslider/assets/nivo/themes/default/style.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_responsivebannerslider/assets/nivo/style.css" rel="stylesheet" type="text/css">
<style type="text/css">
a, #rt-subnavigation .menu li.active .item, #rt-subnavigation .menu li:hover .item, .sprocket-tabs-nav > li.active > .sprocket-tabs-inner, .component-content h2 a:hover, .sprocket-mosaic-title a:hover, .layout-slideshow .sprocket-readmore:hover, .noaccordion .sprocket-lists-title a:hover, #rt-utility .horizmenu a:hover, .style-panel-toggle:hover, .sprocket-headlines-navigation .arrow:hover {color:#3095c7;}
#rt-navigation3, .menutop.fusion-js-container ul li > .item:hover, .menutop.fusion-js-container li.f-menuparent-itemfocus > .item, .menutop.fusion-js-container ul li.active > .item, .menutop.fusion-js-container li.active.f-menuparent-itemfocus > .item, .sprocket-lists .active .sprocket-lists-title, .box1 .rt-block, #rt-sidebar-a .box1 .rt-block, #rt-sidebar-b .box1 .module-surround, #rt-sidebar-c .box1 .rt-block, #rt-content-top .box1 .rt-block, #rt-content-bottom .box1 .rt-block, .title4 .module-title, .sprocket-lists-pagination li, #roksearch_results .roksearch_header, #roksearch_results .roksearch_row_btm, .layout-slideshow .sprocket-features-pagination li, .title4 .title {background-color:#3095c7;}
.rt-menubar .menutop li.f-mainparent-itemfocus, .rt-menubar .menutop li:hover, .fusion-submenu-wrapper {background-color:#379dcf;}
.sprocket-lists .sprocket-lists-title {background-color:#40a1d1;}
.box1 a, body #rt-copyright .box1 a {color:#92c9e5;}
.title3 .module-title {border-bottom: 1px solid #3095c7;}
.login-fields #username:focus, .login-fields #password:focus, #contact-form dd input:focus, #contact-form dd textarea:focus, #modlgn-username:focus, #modlgn-passwd:focus, input#jform_email:focus, #rokajaxsearch .inputbox:focus, #member-registration dd input:focus, #search-searchword:focus, .finder .inputbox:focus {border: 1px solid #3095c7; box-shadow: inset 0 1px 3px rgba(48,149,199,0.6), 0 0 8px rgba(48,149,199,0.6);}
.button, .readon, .readmore, a.readon, button.validate, #member-profile a, #member-registration a, .formelm-buttons button {border: 1px solid rgba(48,149,199,0.4);background-color: #3198cb}
.button:hover, .readon:hover, .readmore:hover, a.readon:hover, button.validate:hover, #member-profile a:hover, #member-registration a:hover, .formelm-buttons button:hover {border-color: rgba(48,149,199,0.3);}
.button:active, .readon:active, .readmore:active, a.readon:active, button.validate:active, #member-profile a:active, #member-registration a:active, .formelm-buttons button:active {border-color: rgba(48,149,199,0.7);}
.sprocket-corner-badge {border-right-color: #3095c7;}
body ul.checkmark li::after, body ul.circle-checkmark li::before, body ul.square-checkmark li::before, body ul.circle-small li::after, body ul.circle li::after, body ul.circle-large li::after, .title5 .title:before, .sprocket-headlines-badge:after {border-color: #3095c7;}
body ul.triangle-small li::after, body ul.triangle li::after, body ul.triangle-large li::after {border-color: transparent transparent transparent #3095c7;}
.sprocket-features-arrows .prev:hover span, .sprocket-features-arrows .next:hover span {color: #2f92c3;text-shadow: 0 0 6px #69b5db;}.main-style-light #rt-footer a, .main-style-light #rt-subnavigation ul li.active .item, .main-style-light #rt-subnavigation ul li:hover .item {color:#5cafd8;}
.presets-preset4.main-style-light #rt-subnavigation ul li.active .item, .presets-preset4.main-style-light #rt-subnavigation ul li:hover .item {color:#92c9e5;}
#rt-logo {background: url(/images/WTT-Logo_BLUE.png) 50% 0 no-repeat !important;}
#rt-logo {width: 367px;height: 122px;}
.pagination {display: none;}.nivo-controlNav {display:none;}
	</style>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script><script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script><script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script><script src="/media/system/js/caption.js" type="text/javascript"></script><script src="/media/system/js/mootools-core.js" type="text/javascript"></script><script src="/media/system/js/core.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/templates/rt_voxel_responsive/js/gantry-totop.js" type="text/javascript"></script><script src="/templates/rt_voxel_responsive/js/gantry-morearticles.js" type="text/javascript"></script><script src="/libraries/gantry/js/gantry-smartload.js" type="text/javascript"></script><script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script><script src="/templates/rt_voxel_responsive/js/load-transition.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script><script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script><script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script><script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script><script src="/components/com_roksprocket/assets/js/moofx.js" type="text/javascript"></script><script src="/components/com_roksprocket/assets/js/roksprocket.request.js" type="text/javascript"></script><script src="/components/com_roksprocket/layouts/mosaic/assets/js/mosaic.js" type="text/javascript"></script><script src="/components/com_roksprocket/layouts/mosaic/themes/default/mosaic.js" type="text/javascript"></script><script src="/modules/mod_rokweather/tmpl/js/rokweather.js" type="text/javascript"></script><script src="/components/com_roksprocket/layouts/lists/assets/js/lists.js" type="text/javascript"></script><script src="/components/com_roksprocket/layouts/lists/themes/default/lists.js" type="text/javascript"></script><script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script><script src="/modules/mod_responsivebannerslider/assets/nivo/jquery.nivo.slider.pack.js" type="text/javascript"></script><script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script><script type="text/javascript">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</script><meta property="og:url" content="http://www.wintertexantimes.com/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html">
<meta property="og:type" content="article">
<meta property="og:title" content="Texas Butterfly Festival takes flight Nov. 4-7 in Mission">
<meta property="og:description" content="Butterfly watching is a huge hobby for people around the world.
Butterfly enthusiasts from 23 states and four countries flocked to last year’s Texas Butterfly Festival at the National Butterfly Center in Mission. This year's event, the 22nd annua...">
<meta property="og:image" content="http://www.wintertexantimes.com/images/stories/2017/20171019_RGVVG_Butterflies_Queen-on-Scarlet-Milkweed.jpg">
<!-- Go to www.addthis.com/dashboard to customize your tools --><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53fb57521a96dfaf"></script>
</head>
<body class="presets-preset3 main-style-light main-pattern-crackle accent-overlay-dark font-family-voxel font-size-is-default logo-type-custom logo-voxel-logostyle-style2 menu-type-fusionmenu layout-mode-responsive typography-style-light col12 option-com-content menu-news ">
		<div id="rt-page-surround">
						<div id="rt-drawer">
				<div class="rt-container">
										<div class="clear"></div>
				</div>
			</div>
						<div class="rt-container main-surround"><div class="main-surround2">
												<div id="rt-header">
					<div class="rt-container">
						<div class="rt-grid-7 rt-alpha">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom">
	<p><a target="_blank" data-rokbox="1"><img style="margin: 0px; float: left;" alt="WTT-Logo WEB" src="/images/WTT-Logo_WEB.png" height="100" width="300"></a></p>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-2">
    		<div class="rt-block">
		<div class="rt-social-buttons">
						<a class="social-button rt-facebook-btn" href="https://www.facebook.com/WinterTexanTimes">
				<span></span>
			</a>
									<a class="social-button rt-twitter-btn" href="http://twitter.com/WinterTxnTimes">
				<span></span>
			</a>
												<a class="social-button rt-rss-btn" href="http://wintertexantimes.com/?format=feed&amp;type=atom">
				<span></span>
			</a>
					</div>
		</div>
		
</div>
<div class="rt-grid-3 rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="http://www.wintertexantimes.com/" method="get">
<div class="rokajaxsearch ">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search...">
</div>
	<input type="hidden" name="searchphrase" value="any"><input type="hidden" name="limit" value="20"><input type="hidden" name="ordering" value="newest"><input type="hidden" name="view" value="search"><input type="hidden" name="option" value="com_search"><div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
						<div class="clear"></div>
					</div>
				</div>
												<div id="rt-utility"><div id="rt-utility2"><div id="rt-utility3"><div id="rt-utility4"><div id="rt-utility5">
					<div class="rt-container">
						<div class="rt-grid-3 rt-alpha">
    	    <div class="rt-block">
			<span class="rt-date"><span>Thursday, October 19, 2017</span></span>
		</div>
		
</div>
<div class="rt-grid-3">
    		<div class="rt-block">
			<div class="rt-fontsizer">
				<span class="rt-fontsizer-desc">Text Size</span>
				<div class="rt-fontsizer-buttons">
					<a href="/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html?font-size=smaller" title="Decrease Text Size" class="smaller"><span class="button"></span></a>
					<a href="/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html?font-size=larger" title="Increase Text Size" class="larger"><span class="button"></span></a>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		
</div>
<div class="rt-grid-3">
    	    <div class="rt-block rt--block">
			<div class="rt-popupmodule-button">
							<a data-rokbox data-rokbox-element="#rt-popuplogin" href="#" class="buttontext button">					<span class="desc">Member Login</span>
				</a>
						</div>
		</div>
		
</div>
<div class="rt-grid-3 rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div class="bannergroup">

	<div class="banneritem">
																																																															<a href="/component/banners/click/50.html" target="_blank" title="Newsletter Signup">
							<img src="http://www.wintertexantimes.com/images/banners/20151231_NewsletterSignup.jpg" alt="Newsletter Signup" width="144" height="36"></a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
						<div class="clear"></div>
					</div>
				</div></div></div></div></div>
												<div class="rt-container">
					<div id="rt-navigation"><div id="rt-navigation2"><div id="rt-navigation3">
						<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="rt-block menu-block">
		<div class="rt-menubar fusionmenu">
    <ul class="menutop level1 ">
<li class="item101 root">
                            <a class="orphan item bullet" href="/">
                    <span>
                                        Home                                                            </span>
                </a>
            
                    </li>
                                <li class="item128 parent active root">
                            <a class="daddy item bullet" href="/news.html">
                    <span>
                                        News                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:180px;">
                                                <ul class="level2" style="width:180px;">
<li class="item108">
                            <a class="orphan item bullet" href="/news/local-news.html">
                    <span>
                                        Local News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item129">
                            <a class="orphan item bullet" href="/news/entertainment.html">
                    <span>
                                        Entertainment                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
<div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item127 root">
                            <a class="orphan item bullet" href="/gallery.html">
                    <span>
                                        Gallery                                                            </span>
                </a>
            
                    </li>
                                <li class="item124 parent root">
                            <a class="daddy item bullet" href="#">
                    <span>
                                        Online Editions                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:250px;">
                                                <ul class="level2" style="width:250px;">
<li class="item250">
                            <a class="orphan item bullet" href="/online-editions/2016-2017-season.html">
                    <span>
                                        2016-2017 Season                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item241">
                            <a class="orphan item bullet" href="/online-editions/2015-2016-season.html">
                    <span>
                                        2015-2016 Season                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item220">
                            <a class="orphan item bullet" href="/online-editions/2014-2015-season.html">
                    <span>
                                        2014-2015 Season                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item135">
                            <a class="orphan item bullet" href="/online-editions/2013-2014-season.html">
                    <span>
                                        2013-2014 Season                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item131">
                            <a class="orphan item bullet" href="/online-editions/2012-2013-season.html">
                    <span>
                                        2012-2013 Season                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item126">
                            <a class="orphan item bullet" href="/online-editions/mobile-home-a-park-directory.html">
                    <span>
                                        Park Directory and Visitor's Guide                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item251">
                            <a class="orphan item bullet" href="/online-editions/voters-guide.html">
                    <span>
                                        Voters Guide                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
<div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item115 parent root">
                            <a class="daddy item bullet" href="#">
                    <span>
                                        Activities &amp; Wintertainers™                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:240px;">
                                                <ul class="level2" style="width:240px;">
<li class="item116 parent">
                            <a class="daddy item bullet" href="/activities-and-entertainment/parks-calendar.html">
                    <span>
                                        Parks Calendar                                                            </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3 " style="width:180px;">
                                                <ul class="level3" style="width:180px;">
<li class="item121">
                            <a class="orphan item bullet" href="/activities-and-entertainment/parks-calendar/parks-calendar-submission.html">
                    <span>
                                        Submit Event                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
<div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item117">
                            <a class="orphan item bullet" href="/activities-and-entertainment/reunions-and-meetings.html">
                    <span>
                                        Reunions &amp; Meetings                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item118">
                            <a class="orphan item bullet" href="/activities-and-entertainment/valley-calendar.html">
                    <span>
                                        Valley Calendar                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item104">
                            <a class="orphan item bullet" href="/activities-and-entertainment/wintertainers.html">
                    <span>
                                        Wintertainers™                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
<div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item114 parent root">
                            <a class="daddy item bullet" href="/classifieds.html">
                    <span>
                                        Classifieds                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:200px;">
                                                <ul class="level2" style="width:200px;">
<li class="item119">
                            <a class="orphan item bullet" href="/classifieds/submit-personal-classified.html">
                    <span>
                                        Submit Personal Classified                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item120">
                            <a class="orphan item bullet" href="/classifieds/submit-business-classified.html">
                    <span>
                                        Submit Business Classified                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item123">
                            <a class="orphan item bullet" href="/classifieds/classified-ads.html">
                    <span>
                                        Classifieds                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
<div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item109 parent root">
                            <a class="daddy item bullet" href="/contact-us.html">
                    <span>
                                        Contact Us                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:225px;">
                                                <ul class="level2" style="width:225px;">
<li class="item105">
                            <a class="orphan item bullet" href="/contact-us/about-us.html">
                    <span>
                                        About Us                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item107">
                            <a class="orphan item bullet" href="/contact-us/advertise.html">
                    <span>
                                        Advertise                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item110">
                            <a class="orphan item bullet" href="/contact-us/general-information.html">
                    <span>
                                        General Information                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item111">
                            <a class="orphan item bullet" href="/contact-us/advertising-department.html">
                    <span>
                                        Advertising Department                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item112">
                            <a class="orphan item bullet" href="/contact-us/parks-calendar-department.html">
                    <span>
                                        Parks Calendar Department                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item113">
                            <a class="orphan item bullet" href="/contact-us/classifieds-department.html">
                    <span>
                                        Classifieds Department                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
<div class="drop-bot"></div>
                    </div>
                                    </li>
                    </ul>
</div>		<div class="clear"></div>
	</div>
	<div class="rt-menu-mobile">
	<select data-rt-menu-mobile><option value="/"> Home</option>
<option value="/news.html" selected> News</option>
<option value="/news/local-news.html">— Local News</option>
<option value="/news/entertainment.html">— Entertainment</option>
<option value="/gallery.html"> Gallery</option>
<option value="#"> Online Editions</option>
<option value="/online-editions/2016-2017-season.html">— 2016-2017 Season</option>
<option value="/online-editions/2015-2016-season.html">— 2015-2016 Season</option>
<option value="/online-editions/2014-2015-season.html">— 2014-2015 Season</option>
<option value="/online-editions/2013-2014-season.html">— 2013-2014 Season</option>
<option value="/online-editions/2012-2013-season.html">— 2012-2013 Season</option>
<option value="/online-editions/mobile-home-a-park-directory.html">— Park Directory and Visitor's Guide</option>
<option value="/online-editions/voters-guide.html">— Voters Guide</option>
<option value="#"> Activities &amp; Wintertainers™</option>
<option value="/activities-and-entertainment/parks-calendar.html">— Parks Calendar</option>
<option value="/activities-and-entertainment/parks-calendar/parks-calendar-submission.html">—— Submit Event</option>
<option value="/activities-and-entertainment/reunions-and-meetings.html">— Reunions &amp; Meetings</option>
<option value="/activities-and-entertainment/valley-calendar.html">— Valley Calendar</option>
<option value="/activities-and-entertainment/wintertainers.html">— Wintertainers™</option>
<option value="/classifieds.html"> Classifieds</option>
<option value="/classifieds/submit-personal-classified.html">— Submit Personal Classified</option>
<option value="/classifieds/submit-business-classified.html">— Submit Business Classified</option>
<option value="/classifieds/classified-ads.html">— Classifieds</option>
<option value="/contact-us.html"> Contact Us</option>
<option value="/contact-us/about-us.html">— About Us</option>
<option value="/contact-us/advertise.html">— Advertise</option>
<option value="/contact-us/general-information.html">— General Information</option>
<option value="/contact-us/advertising-department.html">— Advertising Department</option>
<option value="/contact-us/parks-calendar-department.html">— Parks Calendar Department</option>
<option value="/contact-us/classifieds-department.html">— Classifieds Department</option></select>
</div>
</div>
						<div class="clear"></div>
					</div></div></div>
				</div>
												<div id="rt-transition" class="rt-hidden">
																				<div id="rt-maintop">
						<div class="rt-container">
							<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div id="responsive-banner-slider" class="rbs-215">

	<div class="slider-wrapper theme-default">
		<div id="slider-215" class="nivoSlider">

				
				
										<a href="/component/banners/click/51.html" target="_blank" title="2016 Holiday Inn Express">
								<img src="http://www.wintertexantimes.com/images/banners/20160419_HolidayInnExpress_WebBanner.jpg" alt="2016 Holiday Inn Express" title=""></a>
																
										
				
		
		</div>
<!-- end slider-wrapper/theme- -->
	</div>
<!-- end slider/nivoSlider -->

</div>

 


						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-breadcrumbs">
							<div class="rt-block">
		<div class="rt-breadcrumb-surround">
		
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
<li>
			You are here:  
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt=""></span>
								<meta itemprop="position" content="1">
</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/news.html" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt=""></span>
								<meta itemprop="position" content="2">
</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Texas Butterfly Festival takes flight Nov. 4-7 in Mission				</span>
				<meta itemprop="position" content="3">
</li>
		</ul>
</div>
	</div>
	
						<div class="clear"></div>
					</div>
														              
<div id="rt-main" class="mb8-sa4">
	<div class="rt-container">
		<div class="rt-grid-8">
									<div class="rt-block component-block">
				<div class="component-content">
					<article class="item-page" itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en-US">
<h2 itemprop="name">
							<a href="/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html" itemprop="url"> Texas Butterfly Festival takes flight Nov. 4-7 in Mission</a>
					</h2>
	




	<dl class="article-info">
<dt class="article-info-term">Details</dt>
	<dd class="published">
		<time datetime="2017-10-19T08:15:26+00:00" itemprop="datePublished">
			Published: Thursday, 19 October 2017 08:15		</time>
</dd>
	</dl>
<div itemprop="articleBody">
	<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;"><img src="/images/stories/2017/20171019_RGVVG_Butterflies_Queen-on-Scarlet-Milkweed.jpg" alt="20171019 RGVVG Butterflies Queen on Scarlet Milkweed" style="margin: 5px; float: left;" onmouseout="this.src='/images/stories/2017/20171019_RGVVG_Butterflies_Queen-on-Scarlet-Milkweed.jpg';" onmouseover="this.src='/images/stories/2017/20171019_RGVVG_Butterflies_Queen-on-Scarlet-Milkweed.jpg';" width="" height="">Butterfly watching is a huge hobby for people around the world.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">Butterfly enthusiasts from 23 states and four countries flocked to last year’s Texas Butterfly Festival at the National Butterfly Center in Mission. This year's event, the 22<sup>nd</sup> annual, will be held from Saturday, Nov. 4 to Tuesday, Nov. 7.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">The event is a great opportunity for long-time butterfliers to mark that extremely rare specimen off their checklist. For the new butterflier, or those maybe looking to start, this is like learning a language by immersion – you are surrounded by butterflies and will no doubt get a great start to your checklist.</span></p>
 
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">Event registration for a full schedule of activities during the festival is $330 per person and includes three days of workshops and field trips with transportation and lunch, Saturday's welcome reception and orientation with a light dinner. It also includes Sunday's “Border Buttermilk” Dinner at al Fresco in Weslaco and Monday's banquet with naturalist and keynote speaker Sam Jaffe, with a silent auction to benefit the center's educational programs.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">Jaffe, a naturalist-photographer from Massachusetts has developed educational programs over the past 10 years that use native, local caterpillars to present a new brand of education across New England.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">Jaffe launched the Caterpillar Lab organization in 2013. His group travels the country using their unique caterpillar resources to inspire and inform.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">The Caterpillar Lab raises thousands of caterpillars, of hundreds of species, at an open-to-the-public facility and brings them to museums, nature centers, and schools where they present the caterpillars. According to their Facebook page their programs “highlight the diversity of our local ecosystems, encourage exploration, teach unexpected lessons in insect biology, evolution and metamorphosis, and stress the need for environmental respect. We reach tens of thousands of people with these programs each year, with most learners receiving one-on-one attention at our displays.”</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">There are several different worskhops/field trips that attendees can choose from. The complete list can be found at texasbutterflyfestival.com. However, there are certain trips that will only be held one time. Those include:</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;"><strong>The Cat Course (Sunday Only):</strong> The workshop is taught by Sam Jaffe, of The Caterpillar Lab, and will begin under the Monarch Palapa at the National Butterfly Center, where local expert, Cat Traylor, will assist in this “look and learn” session. Close focus binoculars and magnifying glasses will be provided for use.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;"><strong>Bryant's Butterflies (Sunday Only): </strong> Paul and Shelley Bryant began gardening more than 10 years ago and established the 1.63 acre SAP Nature Preserve within a 20-acre pasture, to provide habitat for wild birds and butterflies. Both Texas Master Naturalists, they are the proud guardians of more than 185 native plants, and continue to expand their species sightings list. This trip will also visit Oleander Acres' small patch of productive gardens and the Old Hidalgo Pumphouse. Easy walking with rest areas and restrooms.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;"><strong>La Sal Del Rey (Monday Only):</strong> South Texas' three salt lakes include the 530-acre Sal del Rey, which is surrounded by endangered Tamaulipan thornscrub and grassland habitat. The focus of the trip is butterflies; however, locals will tell you the areas around the lake, such as Brushline Road, offer wonderful opportunities to encounter birds and other wildlife, such as the threatened Long-billed Curlew. White-tailed Deer, a Diamondback Rattlesnake, and Turk's-Cap White-Skippers may be reasonably expected. Long pants, proper boots and protective clothing are required to contend with stinging pests, cactus and other hazards.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;"><strong>Macro Photography (Tuesday Only):</strong> A<span style="color: black;">ward-winning photographer, Luciano Guerra, will teach the tricks for capturing up-close, captivating images. Attendees will learn practical tips and best practices for perfecting camera work in the field and post-production. Bring your camera.</span></span></p>
<p style="line-height: 150%;"><span style="color: black; font-family: times new roman,times; font-size: 12pt;">Of course, no festival would be complete without some version of community day, and the Texas Butterfly Festival has exactly that. The free Community Day, designed as a day filled with fun activities for families, will be held from 8 a.m.- 2 p.m., Saturday, Nov. 4. Attendees will be able to make a Banana Brew while the young naturalists can attend Butterfly U. or enjoy “Wild Things” Arts an Crafts, Hunt the Hackberry Trail, Pin the Tail on the Swallowtail or climb all over the “Hungry Caterpillar” playscape.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">For more information visit texasbutterflyfestival.com.</span></p>
</div>



<ul class="pager pagenav">
<li class="previous">
		<a href="/news/1760-rgv-winter-texan-visitors-on-the-rise.html" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/news/1758-pow-wow-next-week-preserves-indian-heritage.html" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul></article>
</div>
				<div class="clear"></div>
			</div>
									<div id="rt-content-bottom">
				<div class="rt-grid-8 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title">
						<h2 class="title">Top News</h2>
					</div>
	                					<div class="module-content">
	                	<div class="sprocket-lists noaccordion" data-lists="142">
	<ul class="sprocket-lists-container" data-lists-items>
<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1760-rgv-winter-texan-visitors-on-the-rise.html">			RGV Winter Texan visitors on the rise		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p><i><span style="font-size: 14pt;"><img src="/images/stories/2017/20171019_AlamoPalms_mgr_RockyRamirez-n-Ida_3756.jpg" alt="20171019 AlamoPalms mgr RockyRamirez n Ida 3756" style="margin: 5px; float: left;" onmouseout="this.src='/images/stories/2017/20171019_AlamoPalms_mgr_RockyRamirez-n-Ida_3756.jpg';" onmouseover="this.src='/images/stories/2017/20171019_AlamoPalms_mgr_RockyRamirez-n-Ida_3756.jpg';" width="300" height="400">Local resorts report increased reservations again this year</span></i></p>
<p><span style="font-family: Helvetica;">Alamo Palms Mobile Park Manager Rocky Ramirez and resident Ila Wisdom, a Fort Worth native, stand on her front porch next to a bottle tree. Wisdom is planning an early returning Winter Texan get together on Friday in her yard at the park. Ramirez, like many managers…						<a href="/news/1760-rgv-winter-texan-visitors-on-the-rise.html" class="sprocket-readmore"><span>Read More +</span></a>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html">			Texas Butterfly Festival takes flight Nov. 4-7 in Mission		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;"><img src="/images/stories/2017/20171019_RGVVG_Butterflies_Queen-on-Scarlet-Milkweed.jpg" alt="20171019 RGVVG Butterflies Queen on Scarlet Milkweed" style="margin: 5px; float: left;" onmouseout="this.src='/images/stories/2017/20171019_RGVVG_Butterflies_Queen-on-Scarlet-Milkweed.jpg';" onmouseover="this.src='/images/stories/2017/20171019_RGVVG_Butterflies_Queen-on-Scarlet-Milkweed.jpg';" width="300" height="201">Butterfly watching is a huge hobby for people around the world.</span></p>
<p style="line-height: 150%;"><span style="font-family: times new roman,times; font-size: 12pt;">Butterfly enthusiasts from 23 states and four countries flocked to last year’s Texas Butterfly Festival at the National Butterfly Center in Mission. This year's event, the 22<sup>nd</sup> annual, will be held from…						<a href="/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html" class="sprocket-readmore"><span>Read More +</span></a>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1758-pow-wow-next-week-preserves-indian-heritage.html">			Pow Wow next week preserves Indian heritage		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p style="line-height: 150%;"><span style="font-size: 12pt; line-height: 150%; font-family: times new roman,times;"><img src="/images/stories/2017/20171019_Robert_Soto_Fancy_Dancer_2012.jpg" alt="20171019 Robert Soto Fancy Dancer 2012" style="margin: 5px; float: left;" onmouseout="this.src='/images/stories/2017/20171019_Robert_Soto_Fancy_Dancer_2012.jpg';" onmouseover="this.src='/images/stories/2017/20171019_Robert_Soto_Fancy_Dancer_2012.jpg';" width="300" height="533">The 47<sup>th</sup> annual Dak' EE Si Pow Wow takes place from 10 a.m. - 10 p.m., Saturday, Oct. 28 at Lark Community Center in McAllen. The event is free and open to the public. </span></p>
<p style="line-height: 150%;"><span style="font-size: 12pt; line-height: 150%; font-family: times new roman,times;">The Pow Wow, just three…						<a href="/news/1758-pow-wow-next-week-preserves-indian-heritage.html" class="sprocket-readmore"><span>Read More +</span></a>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1757-rgv-birding-festival-brings-excitement.html">			RGV Birding Festival brings excitement		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p style="margin-bottom: 0.0001pt; line-height: 150%;"><span style="color: black; font-family: times new roman,times; font-size: 12pt;"><img src="/images/stories/2017/20171019_LeastGrebe-at-Estero-Llano-Grande-Bill-Supulski.jpg" alt="20171019 LeastGrebe at Estero Llano Grande Bill Supulski" style="margin: 5px; float: left;" onmouseout="this.src='/images/stories/2017/20171019_LeastGrebe-at-Estero-Llano-Grande-Bill-Supulski.jpg';" onmouseover="this.src='/images/stories/2017/20171019_LeastGrebe-at-Estero-Llano-Grande-Bill-Supulski.jpg';" width="300" height="200"></span></p>
<p><span style="font-size: 10pt; font-family: arial,helvetica,sans-serif;">The Least Grebe is one of the species that participants in this year’s RGV Birding Festival may expect to see. Photo taken by Bill Supulski at Estero Llano Grande.</span></p>
<p style="margin-bottom: 0.0001pt; line-height: 150%;"><span style="color: black; font-family: times new roman,times; font-size: 12pt;">When…						<a href="/news/1757-rgv-birding-festival-brings-excitement.html" class="sprocket-readmore"><span>Read More +</span></a>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1755-welcome-back-winter-texans.html">			Welcome Back, Winter Texans		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p><span style="font-family: times new roman,times; font-size: 8pt;"><img src="/images/stories/2017/Fromthepublisher.jpg" alt="Fromthepublisher" style="margin: 5px; float: left;" onmouseout="this.src='/images/stories/2017/Fromthepublisher.jpg';" onmouseover="this.src='/images/stories/2017/Fromthepublisher.jpg';" width="300" height="100"><span style="font-size: 12pt;">Welcome back, folks.</span></span></p>
<p><span style="font-family: times new roman,times; font-size: 12pt;">It seems like it’s been forever since you were here with us enjoying the great weather and abundance of fun activities in the Rio Grande Valley. While it’s been a busy summer, we are always eager for a new Winter Texan season to begin.</span></p>
<p><span style="font-family: times new roman,times;…						&lt;a href="/ class="sprocket-readmore"><span>Read More +</span>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1753-when-do-we-set-our-clocks-back-daylight-saving-time-ends-nov-5.html">			When do we set our clocks back?  Daylight Saving Time ends Nov. 5		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p style="margin-bottom: 0.0001pt;"><span style="font-size: 12pt; line-height: 107%; font-family: 'Times New Roman';"><img src="/images/20171007-daylight-savings-ends.jpg" alt="20171007 daylight savings ends" style="margin: 5px; float: left;" width="350" height="235">In Texas and throughout most of the United States, we have been operating under Daylight Saving Time since March. But Daylight Saving Time ends at 2 a.m., Sunday, Nov. 5, so don’t forget to set your clocks back one hour – “fall back” – and get in an extra hour of sleep before…						<a href="/news/1753-when-do-we-set-our-clocks-back-daylight-saving-time-ends-nov-5.html" class="sprocket-readmore"><span>Read More +</span></a>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1752-judges-present-case-for-150-million-county-courthouse.html">			Judges present case for $150 million county courthouse 		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p><span style="font-family: andale mono,times;"><img src="/images/20170928_Hidalgo-Courthouse.jpg" alt="20170928 Hidalgo Courthouse" style="margin: 5px; float: left;" width="350" height="233">Hidalgo County Judge Ramon Garcia spent the noon hour Sept. 28 detailing to about 80 persons attending a Citizens League luncheon why the time is now for a new $150 million county courthouse, among them the antiquated system of transporting jail detainees to their court appearances down the same hallways used by the public and courthouse staff. <em>Progress Times</em> photo by…						<a href="/news/1752-judges-present-case-for-150-million-county-courthouse.html" class="sprocket-readmore"><span>Read More +</span></a>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1751-palmhurst-begins-construction-of-shary-chapel-municipal-park.html">			Palmhurst begins construction of Shary Chapel Municipal Park		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p style="margin-bottom: 0.0001pt;"><span style="font-size: 12pt; line-height: 107%; font-family: Cambria;"><img src="/images/20171005-Palmhurst-Centenial-Shary-Mansion_dy-038.jpg" alt="20171005 Palmhurst Centenial Shary Mansion dy 038" style="margin: 5px; float: left;" onmouseout="this.src='/images/20171005-Palmhurst-Centenial-Shary-Mansion_dy-038.jpg';" onmouseover="this.src='/images/20171005-Palmhurst-Centenial-Shary-Mansion_dy-038.jpg';" width="350" height="352">The city of Palmhurst has begun development of the long-waited Shary Chapel Municipal Park, which the city fathers have envisioned as a scenic centerpiece for the small, close-knit community. </span></p>
<p style="margin-bottom: 0.0001pt;"><span style="font-size: 12pt; line-height: 107%; font-family: Cambria;">Mayor Ramiro Rodriguez and City Planner Lupe Garcia outlined plans for the park…						<a href="/news/1751-palmhurst-begins-construction-of-shary-chapel-municipal-park.html" class="sprocket-readmore"><span>Read More +</span></a>
					</span></p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1750-lions-club-works-with-schools-to-prevent-potential-vision-loss.html">			Lions Club works with schools to prevent potential vision loss		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p><img src="/images/20171007-lions-club-eye-photo.jpg" alt="20171007 lions club eye photo" style="margin: 5px; float: left;" onmouseout="this.src='/images/20171007-lions-club-eye-photo.jpg';" onmouseover="this.src='/images/20171007-lions-club-eye-photo.jpg';" width="350" height="233"></p>
<p><span style="font-size: 8pt; font-family: andale mono,times;">Adabelle DeLuna, 4, who attends pre-kindergarten classes at Bryan Elementary School, has her eyes checked by Tim Milam as fellow Mission Lions Club member Ron D’Andrea looks on Sept. 15. <i><span style="font-size: 11pt;">Progress Times photo by Joe Hinton</span></i></span></p>
<p>Imagine a machine that can cut the time of a task that once took two days down to…						<a href="/news/1750-lions-club-works-with-schools-to-prevent-potential-vision-loss.html" class="sprocket-readmore"><span>Read More +</span></a>
					</p>
</div>
	</div>
	<div class="clear"></div>
	</li>

<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<span>
		<a href="/news/1749-area-residents-pitch-in-to-help-hurricane-harvey-victims.html">			Area residents pitch in to help Hurricane Harvey victims		</a>				</span>
	</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding ">
						<p style="text-align: justify;"><img src="/images/stories/2017/20170828-HUrricane_Relief.jpg" alt="20170828 HUrricane Relief" style="margin: 5px; float: left;" onmouseout="this.src='/images/stories/2017/20170828-HUrricane_Relief.jpg';" onmouseover="this.src='/images/stories/2017/20170828-HUrricane_Relief.jpg';" width="300" height="200">All across the Valley in nearly every community the picture was the same, stacks of bottled water and dry goods accumulating on pallets for transport north to hurricane victims.</p>
<p style="text-align: justify;">Mission resident Stephanie E. Casas was among the many area residents who were dropping off items Monday at one of two donation sites set up by the City of Mission…						<a href="/news/1749-area-residents-pitch-in-to-help-hurricane-harvey-victims.html" class="sprocket-readmore"><span>Read More +</span></a>
					</p>
</div>
	</div>
	<div class="clear"></div>
	</li>

	</ul>
<div class="sprocket-lists-nav">
		<div class="sprocket-lists-pagination">
			<ul>
<li class="active" data-lists-page="1"><span>1</span></li>
									    	<li data-lists-page="2"><span>2</span></li>
									    	<li data-lists-page="3"><span>3</span></li>
						</ul>
</div>
		<div class="spinner"></div>
				<div class="sprocket-lists-arrows">
			<span class="arrow next" data-lists-next><span>›</span></span>
			<span class="arrow prev" data-lists-previous><span>‹</span></span>
		</div>
			</div>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
				<div class="clear"></div>
			</div>
					</div>
		        
        <div class="rt-grid-4 sidebar-right">
            <div id="rt-sidebar-c">
                                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div class="bannergroup">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div class="bannergroup">

	<div class="banneritem">
																																																															<a href="/component/banners/click/64.html" target="_blank" title="2017 RGVVG">
							<img src="http://www.wintertexantimes.com/images/2017-RGVVG-300x250.jpg" alt="2017 RGVVG" width="300" height="250"></a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div class="bannergroup">

	<div class="banneritem">
																																																															<a href="/component/banners/click/55.html" target="_blank" title="2015 Holiday Inn Express (3)">
							<img src="http://www.wintertexantimes.com/images/banners/20160419_HolidayInnExpress_WebAd.jpg" alt="2015 Holiday Inn Express (3)" width="300" height="250"></a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title">
						<h2 class="title">Local Weather</h2>
					</div>
	                					<div class="module-content">
	                	<div id="rokweather">
	
    <div class="leftbit">
        <div class="icon">
                        <img src="http://www.wintertexantimes.com/modules/mod_rokweather/blue/images/weather/partlycloudy.png" alt=""><div class="degf">69°</div>
            <div class="degc">20°</div>
        </div>
			
		        	<div class="degrees">
<span class="active">°F</span> | <span>°C</span>
</div>
						    </div>
    
    
    <div class="content">
		        <div class="location">
        <form action="/modules/mod_rokweather/ajax.php?moduleid=113&amp;0ba53d8682887fa7d1a662cfaf6803bd=1" method="post">
        <input type="text" id="weather_location" name="weather_location" value="Mission, TX">
</form>
        </div>
		<div class="rokweather-wrapper">
	        	        <div class="row">Partly Cloudy</div>
	        	        <div class="row">Humidity: 83%</div>
	        	        	        <div class="row">4 mph</div>
	        	        
				        <div class="forecast">

			
	            	            <div class="day">
	                <span>Thu</span><br><img src="http://www.wintertexantimes.com/modules/mod_rokweather/blue/images/weather/partlycloudy.png" alt="Partly Cloudy" title="Partly Cloudy"><br><div class="degf">
	                    <span class="low">67</span> |
	                    <span class="high">89</span>
	                </div>
	                <div class="degc">
	                    <span class="low">19</span> |
	                    <span class="high">31</span>
	                </div>
	            </div>
	            	            <div class="day">
	                <span>Fri</span><br><img src="http://www.wintertexantimes.com/modules/mod_rokweather/blue/images/weather/partlycloudy.png" alt="Partly Cloudy" title="Partly Cloudy"><br><div class="degf">
	                    <span class="low">70</span> |
	                    <span class="high">91</span>
	                </div>
	                <div class="degc">
	                    <span class="low">21</span> |
	                    <span class="high">32</span>
	                </div>
	            </div>
	            	        </div>
            	
        		</div>
		    </div>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
            </div>
        </div>

    		<div class="clear"></div>
	</div>
</div>
															<div id="rt-mainbottom">
						<div class="rt-container">
							<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	 <div class="sprocket-mosaic" data-mosaic="205">
	<div class="sprocket-mosaic-overlay"><div class="css-loader-wrapper"><div class="css-loader"></div></div></div>
		<div class="sprocket-mosaic-header">
				<div class="sprocket-mosaic-filter">
			<ul>
<li class="all active" data-mosaic-filterby="all">All</li>
								<li class="Border" data-mosaic-filterby="Border">Border</li>
								<li class="Charity" data-mosaic-filterby="Charity">Charity</li>
								<li class="Free-Health-Care" data-mosaic-filterby="Free-Health-Care">Free Health Care</li>
								<li class="Groceries" data-mosaic-filterby="Groceries">Groceries</li>
								<li class="Grocery-Stores" data-mosaic-filterby="Grocery-Stores">Grocery Stores</li>
								<li class="HEB" data-mosaic-filterby="HEB">HEB</li>
								<li class="immigration" data-mosaic-filterby="immigration">Immigration</li>
								<li class="Mission" data-mosaic-filterby="Mission">Mission</li>
								<li class="Operation-Lonestar" data-mosaic-filterby="Operation-Lonestar">Operation Lonestar</li>
								<li class="Ribbon-Cutting" data-mosaic-filterby="Ribbon-Cutting">Ribbon Cutting</li>
								<li class="Safety" data-mosaic-filterby="Safety">Safety</li>
								<li class="Security" data-mosaic-filterby="Security">Security</li>
								<li class="Sharyland" data-mosaic-filterby="Sharyland">Sharyland</li>
							</ul>
</div>
						<div class="sprocket-mosaic-order">
			<ul>
<li class="active" data-mosaic-orderby="default">Default</li>
								<li data-mosaic-orderby="title">Title</li>
								<li data-mosaic-orderby="date">Date</li>
								<li data-mosaic-orderby="random">Random</li>
							</ul>
</div>
				<div class="clear"></div>
	</div>
	
	<ul class="sprocket-mosaic-container sprocket-mosaic-columns-4" data-mosaic-items>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="RGV Winter Texan visitors on the rise" data-mosaic-order-date="2017-10-19 03:20:11"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1760-rgv-winter-texan-visitors-on-the-rise.html">						RGV Winter Texan visitors on the rise					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-19 03:20:11</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				Local resorts report increased reservations again this year Alamo Palms Mobile Park Manager Rocky Ramirez and resident Ila Wisdom, a<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1760-rgv-winter-texan-visitors-on-the-rise.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="Texas Butterfly Festival takes flight Nov. 4-7 in Mission" data-mosaic-order-date="2017-10-19 03:17:11"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html">						Texas Butterfly Festival takes flight Nov. 4-7 in Mission					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-19 03:17:11</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				Butterfly watching is a huge hobby for people around the world. Butterfly enthusiasts from 23 states and four countries flocked<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1759-texas-butterfly-festival-takes-flight-nov-4-7-in-mission.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="Pow Wow next week preserves Indian heritage" data-mosaic-order-date="2017-10-19 03:14:24"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1758-pow-wow-next-week-preserves-indian-heritage.html">						Pow Wow next week preserves Indian heritage					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-19 03:14:24</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				The 47th annual Dak' EE Si Pow Wow takes place from 10 a.m. - 10 p.m., Saturday, Oct. 28 at Lark<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1758-pow-wow-next-week-preserves-indian-heritage.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="RGV Birding Festival brings excitement" data-mosaic-order-date="2017-10-19 02:11:46"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1757-rgv-birding-festival-brings-excitement.html">						RGV Birding Festival brings excitement					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-19 02:11:46</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				 The Least Grebe is one of the species that participants in this year’s RGV Birding Festival may expect to see.<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1757-rgv-birding-festival-brings-excitement.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="Welcome Back, Winter Texans" data-mosaic-order-date="2017-10-19 01:51:33"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1755-welcome-back-winter-texans.html">						Welcome Back, Winter Texans					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-19 01:51:33</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				Welcome back, folks. It seems like it’s been forever since you were here with us enjoying the great weather and<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1755-welcome-back-winter-texans.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="When do we set our clocks back?  Daylight Saving Time ends Nov. 5" data-mosaic-order-date="2017-10-07 20:27:52"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1753-when-do-we-set-our-clocks-back-daylight-saving-time-ends-nov-5.html">						When do we set our clocks back?  Daylight Saving Time ends Nov. 5					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-07 20:27:52</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				In Texas and throughout most of the United States, we have been operating under Daylight Saving Time since March. But<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1753-when-do-we-set-our-clocks-back-daylight-saving-time-ends-nov-5.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="Judges present case for $150 million county courthouse " data-mosaic-order-date="2017-10-07 20:24:42"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1752-judges-present-case-for-150-million-county-courthouse.html">						Judges present case for $150 million county courthouse 					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-07 20:24:42</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				Hidalgo County Judge Ramon Garcia spent the noon hour Sept. 28 detailing to about 80 persons attending a Citizens League<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1752-judges-present-case-for-150-million-county-courthouse.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
<li data-mosaic-item>
	<div class="sprocket-mosaic-item" data-mosaic-content>
		<div style="display: none;" data-mosaic-order-title="Palmhurst begins construction of Shary Chapel Municipal Park" data-mosaic-order-date="2017-10-07 20:18:21"></div>		<div class="sprocket-padding">
			
			<div class="sprocket-mosaic-head">
								<h2 class="sprocket-mosaic-title">
					<a href="/news/1751-palmhurst-begins-construction-of-shary-chapel-municipal-park.html">						Palmhurst begins construction of Shary Chapel Municipal Park					</a>				</h2>
				
								<div class="sprocket-mosaic-infos">
																				<span class="date">2017-10-07 20:18:21</span>
									</div>
							</div>

			<div class="sprocket-mosaic-text">
				The city of Palmhurst has begun development of the long-waited Shary Chapel Municipal Park, which the city fathers have envisioned<span class="roksprocket-ellipsis">…</span>			</div>
						<a href="/news/1751-palmhurst-begins-construction-of-shary-chapel-municipal-park.html" class="sprocket-readmore"><span>Read More +</span></a>
					</div>
			</div>
</li>
	</ul>
<div class="sprocket-mosaic-loadmore" data-mosaic-loadmore>
		<span class="loadmore-more">
			<span class="loadmore-text">load more</span>
			<span class="loadmore-info">hold <strong>SHIFT</strong> key to load all</span>
		</span>
		<span class="loadmore-all">
			<span class="loadmore-text">load all</span>
		</span>
	</div>
	</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
							<div class="clear"></div>
						</div>
					</div>
														</div>
								<div id="rt-bottom">
					<div class="rt-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
                    <div class="horizmenu">
                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div class="rt-menubar splitmenu">
    <ul class="menu level1" id="">
<li class="item122">
                            <a class="orphan item" href="/?Itemid=122">
                    <span>
                    Home                                                            </span>
                </a>
                                </li>
                                     <li class="item130">
                            <a class="orphan item" href="/advertise.html">
                    <span>
                    Advertise                                                            </span>
                </a>
                                </li>
                                     <li class="item132">
                            <a class="orphan item" href="/site-login.html">
                    <span>
                    Site Login                                                            </span>
                </a>
                                </li>
                                     <li class="item133">
                            <a class="orphan item" href="/directory.html">
                    <span>
                    Directory                                                            </span>
                </a>
                                </li>
                                     <li class="item134">
                            <a class="orphan item" href="/newsletter.html">
                    <span>
                    Newsletter                                                            </span>
                </a>
                                </li>
                    </ul>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
			
</div>
						<div class="clear"></div>
					</div>
				</div>
												<div id="rt-footer">
					<div class="rt-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title">
						<h2 class="title">Contact Information</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom">
	<p><a href="https://www.google.com/maps/place/Winter+Texan+Times/@26.218736,-98.325564,17z/data=!3m1!4b1!4m2!3m1!1s0x8665a866a8d703ab:0x8fe5f72c30ec7f7" target="_blank" data-rokbox="1"><img style="margin: 0px 5px; border: thin solid #000000; float: left;" src="/images/WTT-google-Map.png" alt="WTT-google-Map" width="454" height="160"></a></p>
<p> </p>
<p><span class="text-icon info">1217 N. Conway Ave. <br>Mission, TX 78572</span></p>
<p><span class="text-icon phone">956.580.7800</span></p>
<p><span class="text-icon email">news@wintertexantimes.com</span></p>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
						<div class="clear"></div>
					</div>
				</div>
							</div></div>
						<div id="rt-copyright">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
    	    <div class="rt-block">
			<span class="copytext">© 2014 Winter Texan Times</span>
		</div>
		
</div>
<div class="rt-grid-4">
    	    <div class="rt-block">
			<a href="#" class="rt-totop">↑ Top</a>
		</div>
		
</div>
<div class="rt-grid-4 rt-omega">
    
</div>
					<div class="clear"></div>
				</div>
			</div>
												
<div id="rt-popuplogin">
  	<div class="rt-block">
		<div class="module-content">
						<h2 class="title">Login</h2>
						<div class="module-inner">
               	<form action="/news.html" method="post" id="login-form">
		<fieldset class="userdata">
<p id="form-login-username">
		<label for="modlgn-username">Username</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox" size="18"></p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"></p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"></p>
		<input type="submit" name="Submit" class="button" value="Log in"><input type="hidden" name="option" value="com_users"><input type="hidden" name="task" value="user.login"><input type="hidden" name="return" value="aHR0cDovL3d3dy53aW50ZXJ0ZXhhbnRpbWVzLmNvbS9uZXdzLzE3NTktdGV4YXMtYnV0dGVyZmx5LWZlc3RpdmFsLXRha2VzLWZsaWdodC1ub3YtNC03LWluLW1pc3Npb24uaHRtbA=="><input type="hidden" name="0ba53d8682887fa7d1a662cfaf6803bd" value="1"><ul>
<li>
			<a href="/site-login.html?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/site-login.html?view=remind">
			Forgot your username?</a>
		</li>
					</ul>
</fieldset>
</form>
			</div>
		</div>
	</div>
	
</div>

											</div>


<!-- resize and show image -->
<img src="/" alt="">
<img src="http://www.wintertexantimes.com/index.php?option=com_jxiforms&view=cron&task=trigger" /></body>
</html>
